解决bl-lw05-h网卡在Linux下的驱动问题

2013-10-4 笑看风云 linux知识

今天在网上买的无线网卡到货了,结果发现Linux下竟然用不了,为此特意下了官网的驱动,结果用不了,话不多说,下面说一下解决方法。

3.5内核:

 git clone https://github.com/gleb-chipiga/rtl8188eu.git
cd rtl8188eu

make

sudo cp 8188eu.ko /lib/modules/你使用的系统内核版本/kernel/net/wireless/

sudo depmod -a

sudo modprobe 8188eu

现在网卡就可以正常使用了。

3.10版内核:

git clone https://github.com/lwfinger/rtl8188eu.git

cd rtl8188eu

make

sudo cp 8188eu.ko /lib/modules/你使用的系统内核版本/kernel/net/wireless/

sudo depmod -a

sudo modprobe 8188eu

网卡现在就可以用了,不过我使用的时候有一个问题,那就是不显示无线信号的强度(好像不是不显示,而是显示的信号强度很低)。


这里附上我已经编译好的驱动(不一定通用):

http://pan.baidu.com/s/1eMdOr

ps:这个方法只要usb设备的id是0bda:8179和芯片是8188eu的网卡都可以使用。

标签: 网络 Linux 驱动

et_highlighter51

发表评论:

Powered by emlog sitemap